Friday, 29 July 2016

Wampler Sovereign

The Wampler Sovereign Distortion is a versatile beast of a distortion pedal that is unlike the rest of its ilk. The gain is rich and full of harmonic overtones, never sounding or feeling fake and stiff. Surprisingly shapeable and responsive, the non-traditional gain and EQ controls allow you to tune the pedal to suit any setup, and instead of just emphasizing a certain frequency range, they actually change the texture of the gain. With the right settings dialed up, it can nail the elusive sludgy deep sound loved by stoner metal guitarists, along with virtually every other shade of high-gain tone a player can imagine.
You can find original thread and schematic on FSB forum here.


43 comments:

  1. Alex, you're on a roll. Three great pedals in a row. Thanks for all your hard work.

    ReplyDelete
  2. Very happy to see this one. Thanks. Hope to build this one soon.

    ReplyDelete
  3. Replies
    1. This comment has been removed by the author.

      Delete
    2. Thanks Alex!

      Both ends of the 10k connected to Tone 1 should be moved down a row.

      Also, if polarity protection is desired, move the 47k (near the mids) left 1 column, raise the bottom of 10R up 2 rows and move the 10R right 1 column, add cut to the right of Q4-G and add a 1n5817 to the left of the newly placed 10R, between bottom of 10R and the link 2 rows down.

      Delete
    3. Thanks Michael!
      Must have moved it by mistake.
      I've also added a polarity protection but in a different way

      Delete
  4. For the 100k trimmer what would I have to set it to. This seems like a very interesting project.

    ReplyDelete
    Replies
    1. It acts as the drain resistor for the last jfet stage. I would set it by ear.

      Delete
  5. I've been waiting for this one!

    ReplyDelete
  6. I just built this. Tried a few different ICs and settled on JRC4558 because I didn't have a 4580D. Oh man it sounds awesome, always have been interested in this pedal but not sure if I wanted to buy it. This one is going on the pedal board for sure! Exactly the sound I've been looking for. I see its still unverified, you can mark it as verified and mark it as awesome.

    ReplyDelete
    Replies
    1. Ralf

      Looks very similar to a Pinnacle. Were there any squealing issues at higher gain/boost settings that would warrant shielded input cabling like we had to do on the Pinnacle?

      Delete
    2. I was surprised how quiet the pedal was even with the gain maxed out. I didn't use any shielded cables and personally didn't have any issues in my build.

      Delete
  7. Thank you for this layout, been drooling over one of these for a while.

    ReplyDelete
  8. Great! Appreciate the reply. This will be my next build.....

    Thanks

    ReplyDelete
  9. This pedal rocks. Sounded best to me when drain on J201 underneath trimmer was set to 4.5v. Definitely one for the pedal board. Thanks as always Alex for the layout.

    ReplyDelete
  10. Hi guys, I need your help. I would like to build this pedal, but I don't have any j201, Is the 2N5458 a good replacement for this aplication? Thanks in advance.

    ReplyDelete
  11. My understanding and in my experience you can totally sub 2n5458 for a j201. It would sound different though.

    ReplyDelete
  12. This pedal is amazing! Thank you Alex!!!

    ReplyDelete
  13. Just built this worked first try. A bit of hiss but havent boxed it up yet so that is expected. Sounds great

    ReplyDelete
  14. Finally built this one, with a slightly altered layout.

    Amazing!!!

    The pedal is super quiet with tons of tone...and the distortion sounds incredible.

    To me it's the Pinnacle, without being locked into the brown sound.

    I installed the trimmer just in case, but luckily only had to sort through about 10 j201s until I found one that biased at 4.7v with a 27k drain resistance.



    ReplyDelete
  15. I just finished this one. Seemed ok until I played it more. The two switches work as expected. But there seems to be something of a fizzy decay on the distorted sound. It's really noticeable at lower gain settings but I hear even with the gain maxed out. I have the jfet on the trimmer biased to 4.5v.

    No one else has mentioned fizzy decay so I am going to assume I have a fault. But I measure every component before I solder. Count each type of component ( resistors, caps, etc. ) at the end to make sure I'm not missing anything.

    Does anyone have an idea of what could cause the fizzy decay so I can kind of hone in on where I need to troubleshoot? Or could the jfets or the opamp be a cause of this? Should I just start by swapping those out?

    Thanks

    ReplyDelete
    Replies
    1. I still have mine, what knob and switch settings do you hear the fizz?

      I'll check the same.

      Can you post a sound sample?

      Delete
    2. IMO, yes. Try other JFET's and Opamps.

      Delete
    3. It's there on any of the switch settings. It's more noticeable on lower gain knob settings but I can hear it at the end of the decay on higher gain as well - just at the end of the decay. And to be honest, it is a fizzy decay but it also has that gated sort of sound all through in lower gain - you know, if you hit it softly it has that gated sort of sound.

      It's been a long, long time since I've had an issue in a build. I'm just sort of shocked because I do all the measuring all along the way ( because I hate troubleshooting ), count and re-count all the links and cuts. It's actually usually the low parts count builds that I have made errors on...


      I've never posted a sound sample before - I'll have to figure out how to do that.

      Thanks for the reply and for checking yours.

      I think I'm going to try swapping out the jfets before I do any serious digging. Now that I notice the gating sort of quality, that leads me to believe that I might just have some dodgy jfets ( although I just used the same batch in my Black 65 build and it was fine ( a very nice pedal indeed! )

      Thanks again!



      Delete
    4. I forgot the original layout uses a trimmer, the schematic has that drain resister at 27k, which is what I used, then measured a bunch of jfets to find one that read 4.5 on the drain.

      What resistance do you have on the trimmer to get 4.5v?

      I use Soundcloud to store soundclips, then post the link to the soundcloud file.

      Delete
    5. I just went back and measured a couple of resistors. A couple are measuring way off - 3 of the 1M resistors seem to be measuring around 1K. This is going to be very embarrassing if I got all those 1M resistors wrong ( maybe they're measuring off because they are connected to other components? ). And I don't know how I could - I literally measure every resistor and capacitor before I solder it in.

      So let me take this thing out of the enclosure ( I know - I should test before I box it up, but it really has been years since I had something that didn't work correctly ) and start testing. I don't want to waste any more of your time if I have made a bonehead mistake(s). Guess I let my overconfidence get the better of me.

      I'll report back after I figure out my mistakes.

      Thanks

      Delete
    6. Checked this over again ( and again and again ). I can't find a fault. Took out a few components and they measured fine. It works fine as long as I am using high gain settings. If the boost is off, and the gain is anywhere below half, it sounds gated and decay fizzles out.

      I'm happy to rebuild but can someone confirm that theirs sounds fine at lower gain settings? No gating, no fizzy decay?

      Thanks all

      Delete
    7. What's your Q6 drain resistor (or trimmer) value?

      Maybe try lowering the values of the 1 meg resistors tied to Sw2-1 and Sw2-4. This will give a little more gain on the low gain settings. Try 820k or 750k. (I may try replacing them and the switch with a dual 1 Meg or 500k pot so I can dial in the amount of boost rather than just having the 2 switch settings)

      Here's a sound sample of mine. boost off, tone and mids at noon.
      1/4 gain, then 1/2 gain, then 3/4 gain, then boost on.

      Q6 is biased at 4.7v with 27k drain resistor.

      https://soundcloud.com/maopedals/sovereign-low-gain-settings

      Let me know how yours compares.

      Delete
    8. MAO

      I listened to your sound sample. Mine sounds nothing like that at lower gain settings. This confirms that I do have a fault somewhere in the build. I will give it one more going over, but I will probably just go ahead and rebuild.

      I really appreciate you confirming the lower gain sounds for me. Many thanks to you!

      Delete
    9. Cool, well you know what I mean.

      I'd be glad to give you a hand over in the forums if you want to try to troubleshoot and pinpoint the issue.

      Delete
    10. Appreciate the offer. Let's see what I can find by probing around in it a bit more. I'll let you know if I think it's salvageable.

      Thanks!

      Delete
    11. MAO

      btw, you mentioned that you didn't use the trimmer. Did you build from this layout or one of your own?

      Thanks

      Delete
    12. I slightly modified the original layout, just moved a few things around and added strain relief holes for the off board wiring.

      I'll send it to you if you like. It's 22x22

      Delete
    13. I'd love to have a copy of it if you don't mind. How can I get it from you? Email address or link?

      Delete
    14. This comment has been removed by the author.

      Delete
    15. Sure, hopefully this link works

      I rotated the board CCW to install in the enclosure.

      https://docs.google.com/document/d/1x73afH6LSEoGUYb6cKEG8dsASgJK_oSi4N3jWnbtwYg

      I have a gut shot of my previous trimmer version in the forums showing the suggested CCW rotation.

      Page 63

      http://guitar-fx-layouts.42897.x6.nabble.com/Show-your-pedal-guts-td8569i1240.html

      Delete
    16. Link worked perfectly. I think I want to compare your layout to this one to see if there is any difference between the two. If there is, then maybe I can fix mine. If there is not, I'll just rebuild. I appreciate all the help. Not going to let this one beat me!

      Thanks!

      Delete
    17. Cool, let me know if I can help in anyway.

      Delete
  16. Hi!

    Should I read this?

    Switch 2 (DPDT):
    1 - 2 - 3
    4 - 5 - 6

    Thanks!

    ReplyDelete
    Replies
    1. Correct, and no connection for 3&6.

      Delete
    2. This comment has been removed by the author.

      Delete