Thursday, 9 June 2016

4ms Phaseur Fleur

This was an old request.
Layout came out quite large.
You can find all info and schematic on Commonsound/4ms website here.


15 comments:

  1. Trading and gaming are the two things I most want to discuss on vero board layout comment section. I would say the circuit sounds better with an mc33172 and it is working but needs to be tweaked some. Seems like most of the pots need to be maxed out right now.

    ReplyDelete
  2. SOmething is up with the rate led too. It is not working.

    ReplyDelete
    Replies
    1. I've checked schematic & PCB and I'm pretty sure they match the layout. Did you double check it too?

      Delete
    2. Yea it looks good but it no workie. Tried a few different led's. How would we go about just adding a regular status led to the current layout or making it tb?

      Delete
  3. Isn't feeding 9V into a 9V reg going to give you an unstable, slightly starved output? I'm not really sure why one's been included in the schem anyway, seems fairly unnecessary?

    ReplyDelete
  4. Think I can say this is verified. Takes some tweaking of the trimmers and knobs but I get a good range of sounds (trimmer turned up, the ring is insanely loud!). The LED is working for me. Thanks for the layout!

    ReplyDelete
  5. Think I can say this is verified. Takes some tweaking of the trimmers and knobs but I get a good range of sounds (trimmer turned up, the ring is insanely loud!). The LED is working for me. Thanks for the layout!

    ReplyDelete
  6. Hi Alex, I am going to try to build the phaser Fleur pedals according to your design here. I was wondering what size hammond enclosure would be good to get for it? Also are there any changes or fixes to the above mentioned design that I should need?

    Thanks,

    John

    ReplyDelete
    Replies
    1. I would use a 1590BB for it. There were no changes made.

      Delete
    2. I actually ordered a 1590BBM, which is a larger enclosure so it should work. I am a beginner, so I have a basic question about wiring the pots. I see most of the connections listed, but the ones for ring 1, speed 1, and blend 3 are missing. I assume these are connected to each other? Also is the "rate led" the same as the "stomp led" as mentioned in the wiring diagram from commonsound? For that PCB the led is also connected to the footswitch. Should I do that for this design? Also the fsw 3 connects to fsw 9. That seems like the same wiring as for a bypass circuit. One more thing, does the input jack connect to the neg. power jack? and is there a neg. power jack connection to the veroboard?

      Sorry for all the questions, but thank you so much!

      John

      Delete
  7. Hi Alex,

    I am assembling the veroboard design you lay out here, and again have a question about connecting pots. From the above wiring diagram, I can see no connections to the board for "speed 1" "blend 3" or "ring 1." Can you please clarify this for me, as I am a humble beginning veroboarder.

    John

    ReplyDelete
  8. Hey man,

    Just a brief question: the led on your design is for the rate (i.e. speed) control. Is that right? If so, can I add an led for the stomp switch to your board here, by connecting another led via a 4.7k resistor in between the dc jack + and few 4 position? Also I noticed that the output and input jacks have one connection each to the main board. Are these group ned on the chassis with a wire, or via the jack itself?

    Thanks so much for including this cool phaser pedal design. When I finish I will give informative feedback.

    Best,

    John

    ReplyDelete
    Replies
    1. Hi John,
      sorry for the delay but I've been very busy and once you miss the comments...
      First of all, if you are new to vero, I would suggest you start with building something easier. This is a hard circuit to build and if you run in any trouble it could be a nightmare to sort it out.
      If the pots' lugs are not on the board or in the notes it means they are not used and they remain unconnected.
      Input and Output jacks tips are connected to the footswitch, not the board. Their sleeves connect to Ground.
      The Rate LED works as a status LED. It's not "On" all the time.
      If you just want a regular LED instead you may want to remove the 10K resistor going from Speed 3 to the 2n5089 Base.
      Don't connect the rate LED or Fsw 4 & 5 to the board.
      Instead connect Fsw 4 to LED- and Fsw 5 to Ground.
      LED+ would go to +9V through a 4K7 or other value resistor of your choice.

      Delete