Sunday, 29 May 2016

Way Huge Green Rhino MK II

Here is a layout for the Way Huge Green Rhino MKII overdrive.
I would like to thank Ciaran Haslett for drawing a schematic by reverse engineering his own pedal.



32 comments:

  1. Thank you Ciaran and Alex for all your work on this.How can we get a copy of the schematic?

    ReplyDelete
  2. It's in the Forum/Open Chat.

    ReplyDelete
  3. The one place i didn't look,my bad duhh sorry about that.

    ReplyDelete
  4. Why there are four transistor stacked in that way?

    ReplyDelete
  5. alguem pode me passa o layout desse pedal??? hebertfreitas123@gmail.com

    ReplyDelete
  6. Built it, but only buzzing comes out of it, and the lf347 gets really hot quickly. Did someone had luck building this?

    ReplyDelete
  7. Hi Alex, could you tell me what the green dots on two of the connectors mean? I guess it means that at the green dot there is also a connection to the vero at this spot, but just wanted to check. First time i've seen this. Cheers

    ReplyDelete
    Replies
    1. Oh, i mean on the vero layout.

      Delete
    2. The green dot is 2 links connecting together.
      You just solder them together at that point.

      Delete
    3. Great, thanks Alex. Hope to have this done later in the week. I wanted to say "up and running this week" but dont want to get to far ahead of myself.

      Delete
  8. Verified! Another great OD. Thanks Alex and Ciaran.

    ReplyDelete
  9. Just finished mine! I'm not very fond of the TS family, but boy, this one sounds great!

    https://scontent.fudi1-1.fna.fbcdn.net/v/t1.0-9/13600316_1120186364691895_6809369163886286529_n.jpg?oh=8360cba100b1bb34d7fdc759f07da3fd&oe=582FBB38

    ReplyDelete
    Replies
    1. Cool enclosure! Is that a Hammond 1411, or different one?

      Delete
    2. Thanks Balázs! I got them custom made here in Brazil!

      Delete
  10. Finished it, waaay better sounding than the ts808 for example. With a strat and the 100hz knob on max, it sounds amazing!

    ReplyDelete
    Replies
    1. Hi,
      what was the problem with the IC getting hot?

      Delete
    2. Oh there was a really thin bridge of solder between two rows, which I could only see with a magnifying glass :/ Check that first after you're done with the build, usually those are the most common problems for symptoms like this :)

      Delete
  11. Resistor value error folks. Change the pulldown 10K on OUT (between the 1u and 10u caps) to 1 Meg. Sorry about that.

    ReplyDelete
    Replies
    1. Thanks Ciaran.
      It's been corrected.

      Delete
  12. Hi should there be any sound coming of the emmiter side of the 4 transistors (in a row).

    ReplyDelete
    Replies
    1. Yes there should. Those act as an input buffer, so input signal at all bases, supply voltage at all collectors and low impedance output at all emitters.
      +m

      Delete
  13. Hi,

    On the emmiter side of the 4 transistors not getting any audio signal and the voltage is 4.5v on the emmiter side is this to high?

    ReplyDelete
  14. On mine the drive and the volume pots don't seems to work. Can someone help me? Excuse my english i'm french

    ReplyDelete
    Replies
    1. Check continuity between the ic pin 2 and drive pot 2&3.

      Delete
  15. Does anyone have the the vref voltages I'm getting 5v on most of the ic pins but a huge amount of distortion at the output sounds great though.

    ReplyDelete
  16. Can anyone share the schematics? Can't find any in the usual places (or I lack google skills). Thank you!!

    ReplyDelete
    Replies
    1. They are in the Forum, make sure you pick the right one as there is two of them when you do a search.

      Delete
  17. Has anyone analysed the circuit? Definitely want to make one, but I'm not familiar with this many op-amps in one circuit :) I've done some work and made a schematic following the OP diagram: http://imgur.com/zVplT3O

    ReplyDelete
    Replies
    1. Ok, just found the forum (doh). Should there be any notable difference in using LF347 instead of LF353N ?

      Delete